FASHN - [App & API] Increased generation latency for several endpoints – Incident details

[App & API] Increased generation latency for several endpoints

Resolved
Degraded performance
Started about 1 month agoLasted about 1 hour

Affected

API

Degraded performance from 3:24 PM to 4:14 PM

Apps

Degraded performance from 3:24 PM to 4:14 PM

Web app

Degraded performance from 3:24 PM to 4:14 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Investigating
    UTC
    Investigating

    Generations take longer and may timeout. We are currently investigating this incident.