FASHN - [App & API] Increased timeouts for Image to Video – Incident details

[App & API] Increased timeouts for Image to Video

Resolved
Partial outage 10 %
Started 28 days agoLasted 41 minutes

Affected

API

Partial outage from 8:57 AM to 9:38 AM

Apps

Partial outage from 8:57 AM to 9:38 AM

Web app

Partial outage from 8:57 AM to 9:38 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    This is an issue specifically for 720p and 1080p video. 480p video is unaffected.

    The team is working on a fix.