FASHN - [App & API] Elevated error rate for generations using Face Swap, Face Reference or 1080p video. – Incident details

[App & API] Elevated error rate for generations using Face Swap, Face Reference or 1080p video.

Resolved
Partial outage 10 %
Started 2 days ago

Affected

API

Partial outage from 8:59 AM to 11:36 AM, Operational from 11:36 AM to 12:00 AM

Web App

Partial outage from 8:59 AM to 11:36 AM, Operational from 11:36 AM to 12:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The team is working on a fix. ETA: 1 hour.