FASHN - [API, Try-On v1.6] Technical failure in `auto` modes – Incident details

[API, Try-On v1.6] Technical failure in `auto` modes

Resolved
Partial outage 20 %
Started about 6 hours agoLasted about 6 hours

Affected

API

Partial outage from 3:49 PM to 4:07 PM, Degraded performance from 4:07 PM to 9:43 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix. Requests will not fail, but will be slower than usual temporarily.

  • Identified
    Identified

    A technical issue is causing tryon-v1.6 API requests to fail if you rely on category: auto and garment_photo_type: auto .

    The team is working on a fix.