FASHN - [App] Try-On and Balanced 4K workflows are under heavy load – Incident details

[App] Try-On and Balanced 4K workflows are under heavy load

Resolved
Degraded performance
Started 15 days agoLasted about 5 hours

Affected

Web App

Degraded performance from 3:08 PM to 8:03 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Some requests may temporarily timeout or fail to initiate.