FASHN - Server under heavy load; Long queues for some features – Incident details
All systems operational
Server under heavy load; Long queues for some features
Resolved
Major outage
Started 19 days agoLasted 29 minutes
Affected
API
Major outage from 9:30 PM to 9:59 PM
Web App
Major outage from 9:30 PM to 9:59 PM
Updates
Resolved
Resolved
This incident has been resolved.
Investigating
Investigating
Several endpoints such as Product to Model, Edit, Background Change and Model Swap are currently under heavy load. We’re working on resolving this issue as fast as possible.