FASHN - App is down – Incident details

App is down

Resolved
Major outage
Started 4 days agoLasted about 4 hours

Affected

Web App

Major outage from 8:00 AM to 11:41 AM

Updates
  • Resolved
    Resolved

    App returned to normal operation as soon as supporting services recovered from the major AWS incident.

  • Identified
    Identified

    App is down due to a major AWS us-east-1 outage, and several services that we rely on to serve the app are effected.