FASHN - Long queues and request failures from 3rd party processor – Incident details

Long queues and request failures from 3rd party processor

Resolved
Partial outage 50 %
Started 25 days agoLasted 43 minutes

Affected

API

Partial outage from 6:05 PM to 6:48 PM

Web App

Partial outage from 6:05 PM to 6:48 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Error rate is starting to improve. Monitoring until it returns to normal levels.

    SCR-20250929-rxqj.png

  • Identified
    Identified

    We’re currently experiencing an outage with Google’s Gemini API, which some of our services depend on. As a result, certain requests are failing. We’re actively monitoring the situation and will provide updates as soon as we have an estimated time for resolution.