FASHN - App and API down – Incident details

App and API down

Resolved
Major outage
Started 19 days agoLasted about 1 hour

Affected

API

Operational from 9:52 AM to 10:19 AM, Major outage from 10:19 AM to 10:29 AM, Operational from 10:29 AM to 10:46 AM

Web App

Major outage from 9:52 AM to 10:29 AM, Operational from 10:29 AM to 10:46 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update
    All services returned to normal function. The issue seems to be related Cloudflare, a service that is hosting our app and serving our API. We set the status to "Operational" but still monitoring the situation to make sure it's stable.

    image (9).png

  • Update
    Update

    API post request works.
    STATUS polling times out.

  • Monitoring
    Monitoring

    Issue isolated just to app.
    API should function normally.

  • Identified
    Identified

    Due to a problem with Cloudflare, our services hosted through them are unavailable. We're working on fixing this promptly.