FASHN - FASHN API General Outage – Incident details

FASHN API General Outage

Resolved
Major outage
Started about 1 year agoLasted about 7 hours

Affected

API

Major outage from 12:00 AM to 6:38 AM

Apps

Major outage from 12:00 AM to 6:38 AM

Web app

Major outage from 12:00 AM to 6:38 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified
    TheFASHN API is currently experiencing an outage. Our team is actively working to restore service as quickly as possible. We apologize for the inconvenience and appreciate your patience!