FASHN - [Web App] Error in Edit Page – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
[Web App] Error in Edit Page
Resolved
Partial outage
30 %
Started 24 days ago
Lasted about 3 hours
Affected
Web App
Partial outage from 10:30 AM to 1:57 PM
Updates
Resolved
June 04, 2025 at 1:57 PM
Resolved
June 04, 2025 at 1:57 PM
This incident has been resolved.
Identified
June 04, 2025 at 10:30 AM
Identified
June 04, 2025 at 10:30 AM
Error when sending request in Edit