FASHN - Outage in 3rd party GPU provider – Incident details

Outage in 3rd party GPU provider

Resolved
Operational
Started about 1 month agoLasted about 2 hours

Affected

API

Major outage from 7:08 AM to 8:59 AM

Web App

Major outage from 7:08 AM to 8:59 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are in contact with our GPU hosting service, they are aware of the problem and working on solving it as fast as possible.