FASHN - [App & API] Heavy load on Image to Video – Incident details

[App & API] Heavy load on Image to Video

Resolved
Degraded performance
Started about 1 month agoLasted about 4 hours

Affected

API

Degraded performance from 7:28 AM to 11:00 AM

Apps

Degraded performance from 7:28 AM to 11:00 AM

Web app

Degraded performance from 7:28 AM to 11:00 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    Long processing times and possible timeouts for Image to Video requests, especially for the 1080p resolution option. The team is working on increasing capacity.