FASHN - Slower processing times and possible request timeouts in Try-On v1.6 – Incident details
All systems operational
Slower processing times and possible request timeouts in Try-On v1.6
Resolved
Degraded performance
Started 1 day agoLasted about 1 hour
Affected
API
Degraded performance from 4:29 PM to 5:48 PM
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
Degraded availability in services supporting the Try-On v1.6 pipeline are causing longer than usual processing times. We are working on adding alternative providers as fallbacks to fix the issue and also make it more reliable for the future.