FASHN - FASHN v1.5 Endpoint is Down – Incident details

FASHN v1.5 Endpoint is Down

Resolved
Partial outage 20 %
Started 8 days agoLasted 34 minutes

Affected

API

Partial outage from 9:35 AM to 10:10 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    FASHN v1.5 endpoint is down due to server-side update that is incompatible with current code. Working now to push a patch to fix it.