FASHN - Server under heavy load; Long queues for some features – Incident details

Server under heavy load; Long queues for some features

Resolved
Partial outage
Started 11 months agoLasted about 2 hours

Affected

API

Partial outage from 12:57 PM to 1:24 PM, Operational from 1:24 PM to 1:53 PM, Partial outage from 1:53 PM to 2:27 PM

Apps

Partial outage from 12:57 PM to 1:24 PM, Operational from 1:24 PM to 1:53 PM, Partial outage from 1:53 PM to 2:27 PM

Web app

Partial outage from 12:57 PM to 1:24 PM, Operational from 1:24 PM to 1:53 PM, Partial outage from 1:53 PM to 2:27 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    Same issue has returned.

  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Investigating
    UTC
    Investigating

    Several endpoints such as Product to Model, Edit, Background Change and Model Swap are currently under heavy load. We're working on resolving this issue as fast as possible.