FASHN - `return_base64: true` not returning the base64-encoded outputs – Incident details

`return_base64: true` not returning the base64-encoded outputs

Resolved
Partial outage 10 %
Started about 1 month agoLasted 26 minutes

Affected

API

Partial outage from 12:57 PM to 1:23 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Try-on requests sent with return_base64: true are currently returning a <base64> placeholder, instead of the actual base64-encoded images.

    We are working on solving this issue promptly now.