FASHN - Technical issue with user authentication – Incident details

Technical issue with user authentication

Resolved
Major outage
Started about 1 month agoLasted 10 minutes

Affected

Apps

Major outage from 11:10 AM to 11:20 AM

Web app

Major outage from 11:10 AM to 11:20 AM

iOS app

Major outage from 11:10 AM to 11:20 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    A problem with an authentication service we rely on is causing login issues, and also blocking authorization for generations.

    The team has identified the problem and is working on a fix.