FASHN - [API] Slow processing and request timeouts in tryon-v1.6 – Incident details

[API] Slow processing and request timeouts in tryon-v1.6

Resolved
Degraded performance
Started 11 days agoLasted about 2 hours

Affected

API

Degraded performance from 4:26 PM to 6:15 PM, Operational from 6:15 PM to 6:24 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified the root cause and are currently working on a fix.