FASHN - Performance Advisory: Try On and Balanced 4K generations are currently under heavy load. – Incident details

Performance Advisory: Try On and Balanced 4K generations are currently under heavy load.

Resolved
Degraded performance
Started 9 days agoLasted 44 minutes

Affected

Web App

Degraded performance from 9:47 AM to 10:31 AM

Updates
  • Resolved
    Resolved

    More capacity has been provisioned. Users should see an immediate and dramatic decrease in failed requests.

  • Identified
    Identified

    We are urgently working on bringing more capacity to our app to service the higher demand. ETA: 1-2 hours.