FASHN - Performance Advisory: Try On and Balanced 4K generations are currently under heavy load. – Incident details

Performance Advisory: Try On and Balanced 4K generations are currently under heavy load.

Resolved
Degraded performance
Started 10 days agoLasted about 2 hours

Affected

Web App

Degraded performance from 2:21 PM to 3:56 PM

Updates
  • Resolved
    Resolved

    Occasional timeouts might still occur for a few hours, but as an overall event this issue is solved.

  • Identified
    Identified

    We are working to bring more capacity online.