FASHN - Service is down due to outage in Cloudflare – Incident details

Service is down due to outage in Cloudflare

Resolved
Major outage
Started 5 months agoLasted 17 minutes

Affected

API

Major outage from 9:05 AM to 9:15 AM, Operational from 9:15 AM to 9:22 AM

Web App

Major outage from 9:05 AM to 9:15 AM, Operational from 9:15 AM to 9:22 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix has been implemented but the situation is still under monitoring.

    For more information see https://www.cloudflarestatus.com/

  • Identified
    Identified

    A cloud provider we rely on (Cloudflare) is currently experiencing issues.

    Another page you can monitor is their status page: https://www.cloudflarestatus.com/