FASHN - Heavy load on Product-to-Model [App & API] and Edit [App] – Incident details

Heavy load on Product-to-Model [App & API] and Edit [App]

Resolved
Partial outage 50 %
Started 12 days agoLasted about 1 hour

Affected

API

Degraded performance from 1:39 PM to 2:21 PM, Partial outage from 2:21 PM to 2:59 PM

Web App

Degraded performance from 1:39 PM to 2:21 PM, Partial outage from 2:21 PM to 2:59 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Product-to-Model and Edit are currently down

  • Investigating
    Investigating

    Some requests are timing out due to queue size being too large