FASHN - Degraded Performance for Product-to-Model [App & API] and Edit [App Only] – Incident details

Degraded Performance for Product-to-Model [App & API] and Edit [App Only]

Resolved
Degraded performance
Started 13 days agoLasted 29 minutes

Affected

API

Degraded performance from 3:40 PM to 4:09 PM

Web App

Degraded performance from 3:40 PM to 4:09 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Some requests are not being processed due to rate-limits from 3rd party provider. We're working on increasing them as soon as possible.