FASHN - High error rate from 3rd party processor – Incident details

High error rate from 3rd party processor

Resolved
Partial outage 50 %
Started 8 days agoLasted 36 minutes

Affected

API

Partial outage from 3:17 PM to 3:53 PM

Web App

Partial outage from 3:17 PM to 3:53 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.